PHP Version nicht mehr verfügbar

PHP Version is not supported on this server

 

Hintergrund dieser Fehlermeldung ist folgender:

Viele Hoster (Anbieter von Speicherplatz im Internet) schalten alte php Versionen 5.2 - 5.4 ab. PHP ist eine Skriptsprache, die vor vielen Jahren erfunden wurde. Da diese alten php Versionen 5.2 - 5.4 jedoch zu anfällig für Hacking sind werden diese dann häufig abgeschaltet.

 

Was passiert wenn Ihre Homepage und php Version nicht übereinstimmen?

Ihre Internetseite ist nicht mehr verfügbar und sieht zum Beispiel so aus:

php version nicht verfügbar - wir helfen

 

 

 

 

 

 

 

 

 

 

Im Klartext heißt das, dass Ihr Serveranbieter die alte Version mit der Ihre Homepage erstellt wurde nicht mehr anbietet.

 

Was kann ich tun?

Einfach beim Lux anrufen 07191 - 960984.

 

Wie geht edv lux vor?

Wir schauen uns Ihre Seite und Ihr System an und erstellen Ihnen ein Angebot.